Issue with Rails


#1

anyone have an issue installing rails 4.1.0 on cloud9?
ERROR: While executing gem … (Gem::Requirement::BadRequirementError)
Illformed requirement [“rails”]
my command was: gem install -v rails 4.1.0 --no-ri --no-rdoc


#2

Nevermind. I came back this morning and started the process over again and it worked!


#3

I think you want to run gem install rails -v 4.1.0 --no-ri --no-rdoc. The -v flag is for version, and you specified the version ‘rails’ of the gem ‘4.1.0’ instead of the other way around


#4

Excellent, thank you @justin8