Is there a way to specify the version of Python interpreter to use?


#1

Hi. I’m in a Python class. The instructor requires that we use the latest version 3.x version (3.5.2). Is there a way to specify the interpreter version to be used?


#2

You can use the python3 command in your terminal to use Python 3 interactive console. Also, you can use that same command to run Python scripts using the Python 3 interpreter.

If you only use python command, it will default to Python 2.