Is it possible to disable HTML snippets?


#1

HTML snippets are currently interfering with Emmet. This appears to have been reported under ‘Bugs’ in June of 2016: HTML snippets clobbering Emmet

The only workaround I’ve found is to press escape out of the autocomplete snippet box that pops up, and then press tab so Emmet expands. I tried changing my key bindings so that ‘expandSnippet’ isn’t set to ‘tab’, but it doesn’t appear to obey that setting.

Any ideas?