Intl ICU version installed on your system is outdated (52.1) and does not match the ICU data bundled with Symfony (58.2)

symfony

#1

I run my symfony project and it shows this:

You see in:
https://asignaciones-ivanotero.c9users.io/web/config.php

OR

OR

RECOMMENDATIONS
To enhance your Symfony experience, it’s recommended that you fix the following:
intl ICU version installed on your system is outdated (52.1) and does not match the ICU data bundled with Symfony (58.2)
To get the latest internationalization data upgrade the ICU system package and the intl PHP extension.

I had following this post.

But I can’t solve it.

Could you help me?

The problem is that I can’t acces to /web/config.php to set my BBDD.


#2

I got the same problem is there a solution for this?