Intermittent "site can't provide a secure connection" error

workspace
nodejs
#1

I am building an Express application with nodejs and mysql. Most of the time I can make changes, restart the server and preview the site normally. But every now and again, instead of the landing page I get the following error page:


This site can’t provide a secure connection

c9users.io uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Unsupported protocol
The client and server don’t support a common SSL protocol version or cipher suite.

I have not been able to establish why this is via Google and hoping somebody might know where I’m going wrong please?

0 Likes

#2

Hi,
I keep getting this error now too. Did you get this sorted out?
It happens to me on every computer I try, PC and Mac.

0 Likes

#3

Not so far I’m afraid. I don’t get the error when my site is pushed to Herolu and run from there. It’s only when I’m testing changes in Cloud9. Let me know if you have any luck. Thanks.

0 Likes