Install gem ruby-oci8


#1

Having trouble installing this gem https://github.com/kubo/ruby-oci8

Anyone successfully do this?


#2

Are you trying to install for Oracle Full Client or Oracle Instant Client? See the docs:

Oracle Full Client

Oracle Instant Client