Increase Language Support: Node 8 & Java


#1

Please support Node.Js 8 and Java.