IDE not working

workspace

#1

IDE Cloud 9 opens but only files can be created .Will not accept input in any area


#2

Are there any errors in the browser console? On which browser does this happen, if on chrome, does it happen in incognito mode too?


#3

Chrome. No errors, not in incognito mode that I know about.
I was thinking about downloading a copy with docker. I am using a MBP 2016
w/ q6 MEG memory and 256M SS memory
Thanks DVE


#4

If it doesn’t happen in incognito mode then it is caused by one of installed chrome extensions, try disabling them to find which one is causing the issue.


#5

I will disable them and give it a try.


#6

I closed all extensions and all I can do is create a new file - pset1. It
will not accept any input in terminal.

Thanks, DVE


#7

There is no prompt in the terminal window and it is white like the rest of
the page, not blue.
Thanks, DVE


#8

All extensions in Chrome are off and the IDE is still not working. The
terminal window is blank, no prompt, and is white as is the rest of the
page with no blue.
Thanks, DVE


#9

could you show a screenshot?

what did you mean by

not in incognito mode that I know about.

did ide work in incognito mode or not?


#10

It is not in incognito mode. I just meant that I certainly had not set it up that way.


#11

It worked for a little bit last night but then went into this configuration.
DVE


#12

in the screenshot there is no open file or terminal. what happens if you click on the green plus button and select new terminal?


#13

That did it. I am clearly a novice. Is there a place where I can get written detailed instructions about using the IDE?
Thanks