HTTP server endpoint not accessible when switching to private workspace


#1

I noticed that as soon as I switched the workplace to private, i can no longer get access to the http server endpoints (even inside cloud9 using the preview browser). If I switch back to pubic, everything is normal and I can debug my http server (running node.js) just fine.

Is there any setting I need to change or do i need to set up VPN to access?


#2

Exactly how are you trying to access it (the type of network you’re on, any VPNs/Proxies? Also, can you try looking in the Developer console for any errors and post them here?