How to un-italicize comments


#1

I’m writing code in ruby and whenever I type a comment (e.g. # comment), the text and hashtag become italicized. Is there a way to disable that?

I’m using the Solarized Dark theme.


#2

you can try another theme, or use custom stylesheet feature from Cloud9>Open your stylesheet menu and add

.ace_comment {
    font-style: normal!important;
}

#3

Thanks so much! I was able to add it into my stylesheet.

To access the stylesheet, go to Settings > THEMES > click “your stylesheet” > paste in the code > save the stylesheet.