How to turn off autocomplete?


#1

I can’t find an option to turn off autocomplete in the preferences menu…


#2

Look here. :slight_smile:


#3

there is also language>complete as you type setting if you want to disable the popup instead of bracket pairing


#4

I have turned off the “complete as you type” setting, and I am still getting the popup. It is the most enraging thing, as it has taken me 15 minutes just to tab-indent some pasted code. If the autocomplete shows up in the middle of what I’m typing, it autocompletes when I did not want it to, including replacing highlighted text. How can I turn this off?


#5

Having this problem too. I just want to turn off those suggestions but can’t seem to do it.