How to disable autosuggestion feature?


#1

Hello guys,

Sorry for dumb question, but maybe someone will advise how to disable these popups in code editor?

I found “Complete as you type” and “Complete on Enter” in Preferences, but I can’t find how to disable them completely.
It gets very annoying when writing html/css with emmet.


#2

These two options should disable auto-completion. Can you try refreshing your workspace and maybe restarting your workspace as well?