How to completely remove the built in emacs 24.3 and install 24.5.1


#1

I tried sudo apt-get purge emacs/emacs23/emacs24 but still being able to load emacs 24.3 by running command “emacs”. And the command “locate emacs” return nothing. Please help as I would like to either upgrade to 24.5.1 or remove 24.3 and install 24.5.1, thanks!