How can I upgrade rails 5?

rails
ruby-on-rails

#1

Rails 4.2.5 and ruby 2.3.4 is running in my workspace C9.
I’m seriously worried about rails security so I want to upgrade it to rails 5.
How can I do it in c9?
Rails gem doesn’t work well. It makes conflicts with other gems and require even other gems’ updates.


#2

Your workspace runs Ubuntu 14.04, so you should be able to update this as if you were updating Ruby normally. Try updating Ruby via rvm and adding dependencies in your code to use Rails 5.0.