Hidden files not showing in workspace panel


#1

Today I started my workspace (a custom one). I started a .git folder and created a .gitignore file. The thing is I can’t see them on the workspace panel, nor when I do an ls in the terminal. But the files are there, they list if I do an ls -a.

Thanks!

Of course, they are hidden files sorry about that, lol


Getting Started with Laravel
#2

These files aren’t showing because they’re hidden. ls will never show hidden files so that’s expected behavior there.

In order to show hidden files in the file navigation panel you’ll have to click the gear wheel in the top right corner of the navigation panel and then choose to show hidden files.


#3

I’m sorry but when I click on gear wheel I cannot find any option to show hidden files. There is a “hidden file pattern” showing under “user interface” but I’m not sure what do to with that. What I’m trying to do is show the .htaccess file in my Wordpress installation. Can I assume there is one there even though I can’t see it in the file tree?


#4

you must be clicking on general preferences gear icon.
Try the one on the tree


#5

Hey bradydowling, I have done what you explained but I ca’t find .gitignore file. Do I need to make it? Thanks