Help with pip install error


#1

Can a cloud9 support help me look into my workspace issue of not being able to use pip install? I might have inadvertently messed up some configuration settings where if I tried to run pip in the terminal, I’ll get this error

Fatal Python error: Py_Initialize: Unable to get the locale encoding
ImportError: No module named 'encodings'
Aborted

#2

@Dean_Chuang
Provide more details.
A specific example, version info, etc.
All you’ve given there is the stderr/traceback of a python exception.

Although, I’m pretty sure the encodings module is part of the standard library, so if it’s missing, you might want a fresh install.