Help with Composer/PHP7 Issues

workspace
php

#1

Not sure what the topic should be but this is the problem:

and php5-curl is already installed:

$ sudo apt install php5-curl
Reading package lists… Done
Building dependency tree
Reading state information… Done
php5-curl is already the newest version.

Version of PHP is php 7.0.9 and the latest version of Composer.

Any idea on what may be causing this issue?

Thanks in advance


#2

Found solution:
With PHP brew, use this:
phpbrew ext install curl

and it’s good to go!