Getting an error - 3351227


#1

Hi,

So I was doing the Rails tutorial guide when the whole thing got updated to the latest version. As such I decided to delete everything and start again. However I couldn’t delete my private workspace though I tried 3 times until finally it did work but now I get an error 3351227 whenever I try to log into my C9 account. Can someone from tech support help me out here please?


#2

Ok its been a day - can someone from tech please respond even if its to tell me I’m boned or to shut up because someones looking into it?

Some form of human communication would be nice!


#3

Hi
sorry for the delay in handling this issue. It was caused by a half deleted project.
I’ve changed its status to not deleted for now, so you can create a new project, until we investigate what went wrong with the broken one.

Could you answer the following questions to help us understand what happened:
When did this happen?
What do you mean by “the whole thing got updated”?


#4

Hi Harutyun - Thanks for the reply. I was working on the Ruby on Rails tutorial project when the latest version of rails was released. At this point the rails tutorial was updated and some minor changes were made to the tutorial so I decided to delete everything and start over. It happened 2 days ago just after the latest version of rails was released and happened when I tried to delete my private workspace.