Filenames not working


#1

Hi… say i create a test.php file… it works great. If i create a test.PHP file, it just displays the < and ? on the screen with the code!

If there is no processor mapped to the uppercase version of .PHP, could you force the files to only save the extension in lowercase to avoid this? I had no idea why it wouldnt let me run my code initially.

Thanks


#2

Hey!

You can modify the Apache server configs to recognise .PHP file extensions as PHP files, instead of just the default .php. Take a look at this article for some info on setting that up :slightly_smiling_face:.