Failed to load resource: the server responded with a status of 503 (Service Unavailable)


#1

Hi,

Suddently my Workspace became offline. I can’t load it anymore.
In the Chrome console I see two messages:
Failed to load resource: the server responded with a status of 503 (Service Unavailable)

I tried to quit and reenter but the problem persists.
I also tried to restart the workspace but I got a “Workspace not available message”


#2

Fixed itself after some time…


#3

Strange, I just checked up on it and was too late to see the error. Bump this up if this happens again.


#4

Just happened again!


#5

Documenting here and looking into it, thank you @luciendub


#6

This same workspace is doing the exact same thing described above, where it won’t load any of the files or allow a restart.

It did this yesterday as well, but came back online after ~10 min. My other workspace loaded up fine during this time.

It did the same thing just now for ~20 min. The short downtime is only a minor inconvenience for me, but you mentioned you’re analyzing what went wrong, so I figured I’d give you a head up.

-Chris

username: scpinion
workspace: thelordmonotyke


#7

I just checked it and things were good for me. Can you open up the browser console and let me know if there are any errors or messages there?

Also, I’m thinking yesterday’s issue was related to the maintenance done across all regions but does that time line up?


#8

console:

if you want the full output: http://hastebin.com/usivawekoy.avrasm

I think the time matches up yesterday. It was around 10:30am EST.


#9

At least one other user is seeing this error right now so we’re investigating.


#10

I have combined a few posts as these are all related to the same thing. I’ll update here when there is a fix. We’ve identified what is wrong at the moment though.


#11

We had one host that was intermittently causing the issues you saw. We restarted the host and things should be good from here on out. I’m going to close this thread since this specific incident has been resolved.

If this happens again, certainly open up a new topic and we can address that.


#14

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.