Experimental Dark Theme doesn't load

ui

#1

I know this is an experimental feature, but I can’t get it to load at all.

Steps taken:

  • Went to Experimental in my preferences.
  • Toggled on “Dark Flat UI”
  • Refreshed browser [Didn’t see any changes]
  • Quit Workspace and reloaded [Didn’t see any changes]
  • Tried Incognito and cleared cache [Didn’t see changes]

In the end my UI still holds the default flat light UI that I have it set to. It never switches over to the dark experimental UI.


#2

when you enable it in experimental preferences new tile is added to the theme preferences page


#3

That would explain it =D Thanks Harutyun