Error after installing eslint and enabling .eslintrc in Preferences

workspace

#1

worker.js:37434 TypeError: lodash.last is not a function
at EventEmitter.forbidTrailingComma (worker.js:32912)
at EventEmitter.emit (worker.js:27853)
at NodeEventGenerator.enterNode (worker.js:36570)
at CodePathAnalyzer.enterNode (worker.js:31756)
at CommentEventGenerator.enterNode (worker.js:36559)
at Controller.enter (worker.js:32388)
at Controller.__execute (worker.js:31016)
at Controller.traverse (worker.js:31025)
at EventEmitter.module.exports.api.verify (worker.js:32388)
at Object.handler.analyzeSync (worker.js:37434)
handler.analyzeSync @ worker.js:37434
handler.analyze @ worker.js:37419
(anonymous function) @ worker.js:1313
loop @ worker.js:1198
module.exports.asyncForEach @ worker.js:1202
asyncForEachHandler @ worker.js:1254
(anonymous function) @ worker.js:1309
(anonymous function) @ worker.js:1275
loop @ worker.js:1197
module.exports.asyncForEach @ worker.js:1202
asyncForEachHandler @ worker.js:1254
parse @ worker.js:1273
(anonymous function) @ worker.js:1308
loop @ worker.js:1198
module.exports.asyncForEach @ worker.js:1202
analyze @ worker.js:1307
(anonymous function) @ worker.js:1458
loop @ worker.js:1197
module.exports.asyncForEach @ worker.js:1202
asyncForEachHandler @ worker.js:1254
doUpdate @ worker.js:1455
(anonymous function) @ worker.js:1467

I have installed eslint by “npm install -g eslint” command.
Please help!