Enabled plugin manager now none of my projects will load

workspace

#1

Hi guys,

I was messing around in my preferences trying to get emmet working for jsx files and I ended up turning on plugin manager. Now my projects won’t load and I can’t turn the plugin manager off without being in a project. Below is a screenshot:

I have no idea how to fix this and from what I’ve googled the only thing I’ve seen that was close was this thread where the solution was that he had a browser plugin that disabled referrers. From what I’ve googled on the subject Chrome doesn’t allow referrer disabling so I’m not sure if this is the fix or not, nor do I know how to do it in Chrome. If anyone could help me out that would be great.

Thanks,