Elastic search dependency installatio shows error in bash terminal

php

#1

i tried installing elastic search dependencies for php but there is an error coming …
please help…
this is the error

:~/workspace $ php composer.phar install --no-dev
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for elasticsearch/elasticsearch ~5.0 -> satisfiable by elasticsearch/elasticsearch[v5.0.0].
- elasticsearch/elasticsearch v5.0.0 requires php ^5.6.6|^7.0 -> your PHP version (5.5.9) does not satisfy that requirement.


#2

try updating php to a newer version