Downgrade PHP version

php

#1

Hi all,

I just created a new workspace using the PHP Workspace template and have noticed that this new template uses PHP 7 which the application I’m working on doesn’t support (and we don’t currently have the time to upgrade). What’s the best way to go about downgrading to 5.6 or similar?

Many thanks.


#2

Hey @lukeberry99,

I found some discussions on the topic of downgrading PHP to that version on Ubuntu (which C9 uses):

and C9’d official PHP docs:

:books: :snail:

Hope it helps :smiley: :bulb: ,
Mike