Cursor isn't at the right place when compiling


#1


#2

looks like the font isn’t monospace. did you change the font family setting of the editor?