CS50 IDE workspace will not load in Windows

workspace

#1

I’d been using my CS50 IDE workspace at https://ide.cs50.io/guttedewok/ide50 until 2 days ago when it stopped working. I’m using Windows 10 and had been running Mozilla. The only thing that changed on my PC in the last 2 days was a Flash update. I uninstalled Flash, then reinstalled it, but still no luck. I installed and tried on Chrome and Opera as well. I’m able to access it using Mozilla on a Linux machine though.


#2

I’m having the same issue at the moment.
I’ve tried leaving it load for nearly and hour with no luck.
I’m also running Windows 10 and running the workspace through Chrome.


#3

I managed to get it working. I initially thought it was due to a flash update but there was also a Windows 10 update that came through on my PC in the last couple of days, and the system had set a restore point before that. I returned the system to that restore point and now it works. See if that works for you.


#4

I had a suspicion that it might be a windows update problem given updates were pushed out recently. I’ll give restoring a try.
Thank you for the update.


#5

I just tried my cs50 workspace and it loaded. Hadn’t got around to reverting the latest windows 10 updates. Don’t know why it started to work. If you’re game, try reverting to the latest windows 10 updates and loading your workspace.


#6

Thanks. There was quite a bit of chatter about this issue on the CS50 Facebook page so it must be common - I imagine they’ve put a fix in