Could not find proper version of railties (5.0.2) in any of the sources


#1

Updated to ruby 2.4.0 and installed rails 5.0.2. Server, however, won’t run. Exits with a code 7 error and states ‘Could not find proper version of railties (5.0.2) in any of the sources’, despite railties 5.0.2 being shown in the gemfile.lock and “rails -v” indicating that Rails 5.0.2 is installed. Problem seems to occur with any new workspace when updating to Rails 5. Projects updated to Ruby 2.4.0 and Rails 5.0.2 prior to today seem to be fine.