Change from 2 space tabbing to 4 space spaces

html

#1

Hey again… hopefully I’ll find the answer to this myself as well, however…
I’m working with an html file, spacing for this appears to be using 2 space tabbing when I would prefer 4 space spaces (or at least doing away with tabs, they’re evil :wink: )
But I don’t see any preferences for changing this?


#2

Go to Preferences (the cog button at the top) and adjust the value for Soft Tabs.

Additionally you can also change the value for specific files at the bottom-right corner where it says Spaces.


#3

or like that red circle


#4

thanks, but but it doesn’t seem to be able to use spaces instead of tabs even if I turn soft tabs off?


#5

soft tab means tab replaced with spaces, so if you want spaces you need to turn soft tabs on