Can't see workspace. It's overflowing past left of window

workspace
debug

#1

The entire editor overflows left of the browser. I’ve tried reseting my user profile. Nothing seems to work though…

See with preferences page.

Anyone run into something like this? It’s happening on chrome, firefox, and safari.