Can't preview running application - ActionController::RoutingError (No route matches [GET]"...")

rails
bootstrap

#1

ActionController::RoutingError (No route matches [GET]"…") where “…” are image files, javascript files, and CSS files.

Also getting a “Cannot render console from [IP]! Allowed networks: 127.0.0.1…” error before the ActionController one, but I’ve found that has to do with the Rails app.

ActionController::RoutingError (No route matches [GET] "/images/portfolio/3.jpg"): actionpack (4.2.5) lib/action_dispatch/middleware/debug_exceptions.rb:21:incall’
web-console (2.3.0) lib/web_console/middleware.rb:20:in block in call' web-console (2.3.0) lib/web_console/middleware.rb:18:incatch’
web-console (2.3.0) lib/web_console/middleware.rb:18:in call' actionpack (4.2.5) lib/action_dispatch/middleware/show_exceptions.rb:30:incall’
railties (4.2.5) lib/rails/rack/logger.rb:38:in call_app' railties (4.2.5) lib/rails/rack/logger.rb:20:inblock in call’
activesupport (4.2.5) lib/active_support/tagged_logging.rb:68:in block in tagged' activesupport (4.2.5) lib/active_support/tagged_logging.rb:26:intagged’
activesupport (4.2.5) lib/active_support/tagged_logging.rb:68:in tagged' railties (4.2.5) lib/rails/rack/logger.rb:20:incall’
actionpack (4.2.5) lib/action_dispatch/middleware/request_id.rb:21:in call' rack (1.6.4) lib/rack/methodoverride.rb:22:incall’
rack (1.6.4) lib/rack/runtime.rb:18:in call' activesupport (4.2.5) lib/active_support/cache/strategy/local_cache_middleware.rb:28:incall’
rack (1.6.4) lib/rack/lock.rb:17:in call' actionpack (4.2.5) lib/action_dispatch/middleware/static.rb:116:incall’
rack (1.6.4) lib/rack/sendfile.rb:113:in call' railties (4.2.5) lib/rails/engine.rb:518:incall’
railties (4.2.5) lib/rails/application.rb:165:in call' rack (1.6.4) lib/rack/lock.rb:17:incall’
rack (1.6.4) lib/rack/content_length.rb:15:in call' rack (1.6.4) lib/rack/handler/webrick.rb:88:inservice’
/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/2.3.0/webrick/httpserver.rb:140:in service' /usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/2.3.0/webrick/httpserver.rb:96:inrun’
/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/2.3.0/webrick/server.rb:296:in `block in start_thread’

Rendered /usr/local/rvm/gems/ruby-2.3.0/gems/actionpack-4.2.5/lib/action_dispatch/middleware/templates/rescues/_trace.html.erb (2.0ms)
Rendered /usr/local/rvm/gems/ruby-2.3.0/gems/actionpack-4.2.5/lib/action_dispatch/middleware/templates/routes/_route.html.erb (1.2ms)
Rendered /usr/local/rvm/gems/ruby-2.3.0/gems/actionpack-4.2.5/lib/action_dispatch/middleware/templates/routes/_table.html.erb (1.4ms)
Rendered /usr/local/rvm/gems/ruby-2.3.0/gems/actionpack-4.2.5/lib/action_dispatch/middleware/templates/rescues/_request_and_response.html.erb (1.3ms)
Rendered /usr/local/rvm/gems/ruby-2.3.0/gems/actionpack-4.2.5/lib/action_dispatch/middleware/templates/rescues/routing_error.html.erb within rescues/layout (94.9ms)`

[https://ide.c9.io/feblaser/bootstrap-custom-test]

All your awesome minds are appreciated!!