Can't install scala ide plugin

scala
ide

#1

When doing:

c9 install c9.ide.language.scala

I get

unknown error while trying to install c9.ide.language.scala


#2

Hi, I’m the one who wrote the plugin…
Unfortunately I can’t publish it at the moment because of this issue Unable to publish C9 package - that’s why it’s broken at the moment.

If you don’t mind you can check it out from the source. See https://github.com/msiegenthaler/ensime.github.io/blob/add-c9/editors/cloud9/installation.md for an installation guide.


#3

Thanks for the heads up! It is good to know it will be fixed “asap”.