Can't access Cloud9 workspace


#1

Dear Cloud 9 community,

I recently run into a problem accessing cloud9 coding space. I use it as part of CS50 course. I click on the cs50.io link and get to the drop down menu, where I choose edX, after that I am prompted to enter my e-mail and password and then I get into my personal page in cs50.io. Before it worked for me to access cloud9 workspace by clicking the cloud9 icon in the top left-hand corner, but now if I do that it takes me back to the edX dropdown menu, password page and back to the personal cs50.io page. I basically cannot reach the coding environment at all and seem to be stuck in this loop. Would you be able to help me and advise if I am doing something wrong?

Thank you in advance !

Best regards,

Marta


#2

Hi,
you need to click on green open icon on workspace tiles https://docs.c9.io/docs/dashboard.
The icon on the top always opened the cs50.io page.


#3

Thank you for the reply !

I tried the open button as well, but instead of opening a new tab with the coding window, it just reloads the personal cs50.io page. It doesn’t take me to the cloud9 coding environment.

Best regards,
M


#4

That’s strange, could you show screenshots of what is happening? That may help us to better understand the issue.


#5

Hi Harutyun,

Please, find attached.

I first click open, then I can briefly see id.cs50.io and then it goes back to cs50.io and reloads the page with open button.

I will load the images one by one, as I can only upload one per post.


#6


#7


#8

could you try opening https://ide.cs50.io/marta0010/ide50 directly


#9

Thank you, very much! I think it works now and the problem was around my cookies settings. When I reset my computer settings, it resolved the problem.

Thank you for all your help!