Can't access C9 community


#1

I am experiencing a very strange issue where I can’t access the C9 Discourse Community (which is this very forum) from one of my computers at the workplace. I could perfectly access the forum before, but now I only get a blank page in both Firefox and Chrome.

I tried resetting the cache but that didn’t work. Any ideas…?


#2

You say that you’ve tried at one of the computers at work, do any of the others work? If not, it’s likely your employer has chosen to restrict network access for some reason to the community. If the others do work, try it in incognito mode, and if it still doesn’t work, restart both the computer and the browser. It would also help if you could describe any errors on the Dev tools console, and error codes from pages not loading. An interesting way to check if it is the browser or otherwise would be to use a command line tool like curl and see if it can access the forums.

If you are still having trouble with it, there’s a Discourse app that you can probably use while at work.


#3

No errors in the dev console.

I find it strange that my employer would restrict access to the community. When I end up in restricted pages there is a message from the restricting system which prevents access to the site, but in the case of the c9 community, all I get is a blank page and a tab that never stops loading.

Will give curl a try tomorrow.