Cannot find module ‘strip-ansi’

nodejs
terminal

#1

Hi, I’m relatively new to coding, however whenever I type an ‘npm install’ command, it says cannot find module ‘strip-ansi’ I’m unsure on how to resolve this as every time I use the terminal and put npm install strip-ansi, it comes up with the ‘cannot find module strip-ansi’


#2

Did you find solution for this?
I Installed npm yesterday and today send me this error. I’m looking for this issue in google but no luck