Cannot create workspace as a student member - authentification issue?

workspace

#1

I’ve got an invitation to share at c9 the training course “The Web Development Bootcamp” as a student member. After signing up (as c9foxxx) to c9 I could sign in without any problems.
Two days later (today) I’ve tried to create a workspace the very first time.
After committing with “Create Workspace” two minutes later there appeared in the browser IE11 a connection error “Page cannot be viewed”.
Returing to dashboard I can see the created workspace, but if I try to open it, I am getting the same error.
This, I tried several times, rebooting PC, always the same behaviour.

Then I tried to sign in as the student member c9foxxx at the c9 community to write a help request, but c9foxxx is not known.

So, I signed up again with other credentials (c2ndtry).

Any idea?
Thanks a lot!
c2ndtry and c9foxxx


#2

Unfortunately, Cloud9 does not officially support internet explorer, and us such things might not work on it. Try using Chrome, which officially supported, or Firefox, which might not work as well, but has better support.


#3

unbelievable - that’s the solution!
Thanks a lot, Danny!