Cannot connect to Workspace Rails


#1

Good morning All!
Till few days I can’t connect to my workspace. 2 days before there was an error as I good remember - 503.
Now Workspace opens but inside is only a name on the top of files tree and that’s all. I need your help to solve a problem:

Best regards
Marcin Krotosz


My workspaces are loading for ever
#2

Hi! I am having the same issue with my workspace for 5 days now, since Saturday (Oct 28). It started with workspace throwing an error after trying to restore it from hibernation. Now it loads indefinitely, like marcinkrotosz’s, with the same error. And when I try to restart it, it says: “An error occurred restarting this workspace: Could not find container url for project”. My other workspaces are fine. I’m in EU region. Is there some way to reset them, or something? Thanks!


#3

Hi, same issue here, for a railturirial workspace.
Same bug, on the 28th :
It’s as if the restoration never worked.

Now, Workspace info:
Restoring, updated a month ago

Same error if I try to lauch it (it loads, and loads… then fail) or if I try to restart it (“An error occurred restarting this workspace: Could not find container url for project”)
EU region.
Can you please contact a technical support to restore it?


#4

Hi, my problem has been solved by C9 support.
Email address is bryce.ito@cloud9.intercom-mail.com


#5

I have the very same problem. Unfortunatly, I am kind of new to c9 and I am on a free plan. Is there anything I could do to get help?

EDIT:
I tried a mail to support a minute ago.