Cannot access C9 due to CORS problems


#1

Hi,

iv started getting Cross-origin resource sharing errors when trying to access C9.
The problem started right after i tried to access the main site today. The browser seems to have 0 CSS data as they seem to be loaded using JS files. Since C9 is using cloudflare, the script happens upon a cloudflare captcha that it does not know how to use. When i go through the console and try to access an image or css file that gets the 403 error, i verify that im a human and it enables to use the resources. However i still get CORS errors for several files including fonts.
Currently i am unable to access any workspaces.The same error happens on all browsers so im starting to think that cloudflare is interfering.

serverity: service braking


CORS problem accessing json.data for udemy MEAN course
#2

Looks like cloudflare blocks your ip or browser for some reason. We have tried to disable that security check as much as possible now. Do you still see cors errors?


#3

problem seems to be solved, thanks.