C9 Application is not working

Everything is working except the Application.

Please take a look at this FAQ and follow the steps to diagnose why it’s not working.

If after following those steps it’s still not working please post more information here and screenshots showing what’s not working for you.

1 Like

I am a student of Ruby on Rails through Stackskills. The first day I was able to do the commands as shown in the lesson. I signed off for the night. The next day I tried to pickup where I left off but I keep getting load errors, or “file”, “command” not found. The files I created the previous day seem to be gone.

When I tested my application status, it said no application is running. I found this FAQ and have tried all of the steps with no success. I either get “not found” or “connection denied.”. Please help. I cannot continue with my training with my workspace like this. Thank you.

this is a screenshot

Hi it’s been a week since I’ve posted my problem and nobody has answered, so I’m signing up with code anywhere because I’m not waiting any longer to continue my training. Thanks anyway.