Angular app won't preview

preview
workspace
ionic
nodejs
angular

#1

Hey so I am trying to run an angularjs app, and for some reason the preview does not work and I get this error upon running app.js:

Your code is running at https://appetitenew-paulbridi.c9users.io.
Important: use process.env.PORT as the port and process.env.IP as the host in your scripts!

Debugger listening on port 15454
/home/ubuntu/workspace/www/js/app.js:6
angular.module(‘starter’, [‘ionic’])
^

ReferenceError: angular is not defined
at Object. (/home/ubuntu/workspace/www/js/app.js:6:1)
at Module._compile (module.js:409:26)
at Object.Module._extensions…js (module.js:416:10)
at Module.load (module.js:343:32)
at Function.Module._load (module.js:300:12)
at Module.runMain [as _onTimeout] (module.js:441:10)
at Timer.listOnTimeout (timers.js:92:15)

Process exited with code: 1

I know that it isn’t a problem with my code because I can emulate the app on my own computer. I also was previewing the same exact app the other day in cloud9 and I accidentally left my session on over night which might be the problem? I tried making a new workspace with another starter app but it gives me the same error. When I try to preview it says “No application seems to be running here!” Help would be hugely appreciated…really.