503 Error When Trying to Log Into Account


#1

I tried to log in to my C9 account just a few minutes ago and I keep getting a 503 error, or “Cannot POST /auth/login”

I have received no emails detailing any closing of my account, so I find this completely out of the blue.

I need access to my account as I am almost done with a school project and this was how I was working on it.


#2

Hey jstrother,

Same thing happened to me. Try clearing you browser cache and history, and then restart the browser to login again. I hope this will be helpful!


#3

I’m also having problem with logging in. Keeps saying Error 403: Forbidden and Service Unavailable.


#4

I have cleared completely my browsing cache and history and when I log in, I get this in the Login form:

<html> <head> <meta charset=‘utf-8’> <title>Error 503 - Service Unavailable</title> <link rel=“stylesheet” type=“text/css”…


#5

Same problem here…


#6

I tried heisenberg10’s suggestion, but I ended up getting the same as manuelruizp84- a jumble of html code.


#7

Can Confirm it doesn’t work, console also throws these warnings

2018-09-05_10-58-11


#8

It’s working for me heisenberg10! You are legend.


#9

Same here… and feels like this problem frequently happens…


#10

Same here…down here as well.


#11

Same here… something around JS happened…


#12

I am still having trouble logging into my account, or trying to reset password. When I log onto my account it says Error 503: Service Unavailable and when I reset password it says timeout. I need to show project tomorrow, and this is very frustrating right now.


#13

Same things happen here! I cannot login to my account at all . I have tried to clear browser history and everything and it doesnt work at all…


#14

Same happen here! can’t login,anyone have solution about this.


#15

Same thing is happening to me. Can’t login to c9


#16

I’m having the same issue, I even cleaned cookies and reset browser with no luck.
The only page loading is the login page, which shows a bug when rendering 503 error as html (unrendered).


#17

same thing is happening to me here in the last 10 mins.

received the following message, Error 502 it seems


#18

Same here, workspace freezed while working, reloading the page didn’t helped.
Now trying to login to IDE returns a 503 and https://ide.c9.io/ gives a 500 error.


#19

Same here. Clearing cache, cookies and closing browser didn’t work. Tried from my phone on a different network, same results… 503 - service unavailable


#20

Me too, this is extremly frustrating. I cleared my catche and history, restarted my laptop, but still shows the error