428 PreconditionRequired


#1

Trying to load my workspace and getting this error in the console - error 428: PreconditionRequired.

Is there a problem with the server? Quick look at the board shows a previous issue in December which caused the same error.

Regards
Matt


#2

Can you send a screenshot of this or include a unique string within your workspace name so I can look it up? All your workspaces look ok to me so I’m wondering if this resolved itself.


#3

Indeed it must of came up as I popped downstairs…

Thanks :smiley:


#4